Back to overview
Resolved
SG06 is down
Jul 19, 2026 at 1:01pm UTC
Affected services
Singapore Node 06
Resolved
Jul 19, 2026 at 1:03pm UTC
All VMs were successfully failed over to other nodes automatically, and the affected node is now back online.
We are currently investigating the cause of the issue and will provide an update once we have more information.
Affected services
Created
Jul 19, 2026 at 1:01pm UTC
A node experienced a failure and rebooted. All affected VMs were automatically failed over to another node and have since come back online.
We are currently investigating the cause of the failure and will provide an update once we have more information.
Affected services