Singapore Hypervisor Security Patch
Resolved
Jul 12, 2026 at 2:00pm UTC
Maintenance ended
Affected services
Updated
Jul 12, 2026 at 9:40am UTC
We will be performing maintenance on our AMD EPYC Turin nodes. Please allow for up to 30 minutes of service disruption during this window.
Affected services
Created
Jul 12, 2026 at 8:00am UTC
We will be upgrading the hypervisor kernel in our Singapore cluster to address CVE-2026-53359.
During the maintenance window, all Premium VMs without AMD SEV-SNP enabled and Storage VMs will be live migrated, and no downtime is expected.
VMs running on AMD EPYC Turin will be rebooted during the maintenace.
VMs with AMD SEV-SNP enabled cannot be live migrated and will also be rebooted during the maintenance.
Affected services