Back to overview
Resolved

New York Hypervisor Security Patch

Jul 9, 2026 at 12:30pm UTC  –  Jul 9, 2026 at 2:06pm UTC
Affected services
New York Node 01
New York Node 02
New York Node 03

Resolved
Jul 9, 2026 at 2:06pm UTC

The maintenance has been completed. The kernel has been upgraded on all hypervisors. No downtime occurred during the maintenance window.

Updated
Jul 9, 2026 at 2:06pm UTC

Maintenance ended

Created
Jul 9, 2026 at 12:30pm UTC

We will be upgrading the hypervisor kernel in our New York cluster to address CVE-2026-53359.

During the maintenance window, all virtual machines without AMD SEV-SNP enabled will be live migrated, and no downtime is expected.

VMs with AMD SEV-SNP enabled cannot be live migrated and will be rebooted during the maintenance.