Back to overview
Resolved
Sydney 06 is down
Jun 28, 2026 at 11:00pm UTC
Affected services
Sydney Node 06
Resolved
Jun 28, 2026 at 11:00pm UTC
A multi-bit ECC memory error was detected on HDD Storage Node Sydney 06. The node has since been brought back online and is operating normally. We will schedule a maintenance window to replace the faulty memory module.
Affected services