Back to overview
Maintenance
SG Node 08 Maintenance
Dec 31 at 02:30pm AEDT
–
Dec 31 at 02:40pm AEDT
Affected services
Singapore Node 08
Resolved
Dec 31 at 02:37pm AEDT
The VMs have successfully failed over to another node and are now back online.
Affected services
Created
Dec 31 at 02:30pm AEDT
We have identified several errors that may impact VM performance on this Turin node. The node will be rebooted, and VMs hosted on it will be temporarily offline for approximately 5 minutes.
Affected services