Back to overview
Maintenance

SG Storage Cluster Configuration Update

Dec 02 at 12:00am AEDT  –  Dec 03 at 06:20pm AEDT
Affected services
Singapore Node 01
Singapore Node 02
Singapore Node 03
Singapore Node 04
Singapore Node 05
Singapore Node 06
Singapore Node 07
Singapore Node 08
Singapore Node 09

Resolved
Dec 03 at 06:20pm AEDT

Singapore storage cluster has finished redistributing and rebalancing data and is in a healthy state. No issues occurred during the maintenance. We are closing this maintenance.

Created
Dec 02 at 12:00am AEDT

We will be performing configuration changes on the Singapore storage cluster to improve system scalability. No downtime is expected. Users may experience slightly reduced I/O performance while the cluster redistributes and rebalances data, but the impact should be minimal and should not affect most workloads.