Back to overview
Resolved

New York Network Maintenance

Aug 21, 2026 at 1:00am UTC  –  Aug 21, 2026 at 2:00am UTC
Affected services
New York Network

Resolved
Aug 21, 2026 at 2:00am UTC

Maintenance ended

Created
Aug 21, 2026 at 1:00am UTC

Our upstream provider in NYC will be performing network maintenance that may affect VPS services.

What: Carrier cable replacement
When: Thursday, August 20, 2026
Maintenance Window: 9:00 PM–10:00 PM Eastern Time (UTC-4)
Expected Impact: Cables connecting to GSL will be replaced during this maintenance. Traffic will be temporarily transitioned to Unitas and then switched back to GSL once the work is complete.

During the maintenance window, customers may experience two brief periods of connectivity interruption, packet loss, and routing reconvergence.

We understand that this is very short notice, and we apologise for the limited advance warning. We only received notification of this maintenance from our upstream provider a few minutes ago and are notifying you as soon as possible.

We are providing you with this advance notice so that you may take any necessary precautions and engage your business continuity plans as appropriate.